View unanswered posts | View active topics It is currently Wed Apr 16, 2014 12:04 pm





Post new topic  [ 634 topics ] 
Go to page Previous  1 ... 6, 7, 8, 9, 10, 11, 12, 13  Next
ROBOTC for CORTEX & PIC 
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts December 2013 - Server Data Loss

JohnWatson

1

4281

Mon Jan 27, 2014 12:07 pm

tfriez View the latest post

No unread posts Announcing ROBOTC for VEX Robotics 4.04 Official Release

tfriez

1

1044

Fri Feb 07, 2014 11:33 am

Rod View the latest post

Topics
No unread posts deactivating license

cloud202

4

1699

Tue Sep 27, 2011 3:40 pm

vnguyen View the latest post

No unread posts Motors set to run at full power, but dont

bgrigsby

5

1432

Tue Sep 27, 2011 8:24 am

jbflot View the latest post

No unread posts Failed Communication from USB(computer)-USB(Cortex)

longbox

3

2323

Fri Sep 23, 2011 10:47 pm

longbox View the latest post

No unread posts If-Else, Ultrasonic & Bumper

emwbjr

8

4621

Fri Sep 23, 2011 8:32 pm

jbflot View the latest post

No unread posts Vexnet communication issue

Golden Hawks

1

1367

Fri Sep 23, 2011 11:02 am

jbflot View the latest post

No unread posts Robot C and Cortex problems

Raiders100

1

849

Fri Sep 23, 2011 11:00 am

jbflot View the latest post

No unread posts Vex Joystick not moving motors

Vexinator

1

825

Wed Sep 21, 2011 9:11 pm

Vexinator View the latest post

No unread posts Joystick not recognized

Vexinator

3

1399

Tue Sep 20, 2011 7:40 pm

Vexinator View the latest post

No unread posts Running programs using VexNet

bgrigsby

3

1285

Mon Sep 19, 2011 5:51 pm

bgrigsby View the latest post

No unread posts New to RobotC

botsPWN=D

3

1031

Mon Sep 19, 2011 4:20 pm

jbflot View the latest post

No unread posts Ports 5-8 not working...Programming problem?

vexmche123

2

1131

Sun Sep 18, 2011 1:07 pm

vexmche123 View the latest post

No unread posts bumper switch NOT responding with more than one command

vexmche123

2

2231

Sat Aug 06, 2011 6:59 pm

vexmche123 View the latest post

No unread posts Attachment(s) HELP!!, USB to serial cable will not load on Hp Dv4 pavilion

balingefelter

2

1041

Tue Aug 02, 2011 10:17 am

balingefelter View the latest post

No unread posts Vex Serial Port usage. (SerialTransmitting function)

neocognitron

13

6856

Sat Jul 30, 2011 5:00 am

mightor View the latest post

No unread posts goto command

benroth_r

8

3286

Fri Jul 29, 2011 12:01 pm

mightor View the latest post

No unread posts New to RobotC, need help with accelerometer and shaft encdr

fhg959

3

1180

Tue Jul 26, 2011 10:20 am

jbflot View the latest post

No unread posts encoder question

ivythevine

1

857

Wed Jul 20, 2011 12:41 pm

jbflot View the latest post

No unread posts Cortex UART questions

dproffer

2

1275

Tue Jul 19, 2011 11:51 pm

dproffer View the latest post

No unread posts need help on how to delete a program from cortex 2.0.

balingefelter

2

1848

Mon Jul 18, 2011 11:13 am

balingefelter View the latest post

No unread posts Failed to erase flash memory

jfd5041

14

6416

Mon Jul 18, 2011 9:37 am

jbflot View the latest post

No unread posts micro controller not accepting program

vexmche123

3

1863

Thu Jul 14, 2011 5:21 pm

bfeher View the latest post

No unread posts Sound out procedure for VEX Cortex

dproffer

2

1380

Fri Jul 08, 2011 9:45 pm

dproffer View the latest post

No unread posts Send and receive data through cortex remote port

goeckerd

3

1513

Fri Jul 08, 2011 3:48 pm

goeckerd View the latest post

No unread posts Problem with *= operator

bobjam

4

1594

Sat Jul 02, 2011 12:15 pm

fretless_kb View the latest post

No unread posts Bootload failed; Device ID verification failed

leilisms

8

3188

Fri Jul 01, 2011 9:58 pm

leilisms View the latest post

No unread posts Debugger problems? Compile and Download Problems

Pwinegar

2

1011

Fri Jul 01, 2011 9:32 am

jbflot View the latest post

No unread posts After Firmware - USB not Recognized

HansonCIM

4

2757

Tue Jun 28, 2011 11:39 pm

fretless_kb View the latest post

No unread posts time1(T1)

mrski

5

2462

Tue Jun 28, 2011 10:50 am

mrski View the latest post

No unread posts Variable PWM on Motor Ports

ravitek

3

1733

Thu Jun 23, 2011 2:16 pm

jbflot View the latest post

No unread posts Natural Language for PIC?

cmwslw

1

995

Tue Jun 14, 2011 10:50 am

jbflot View the latest post

No unread posts Help with Loop

KGertz29

1

840

Tue May 31, 2011 4:05 pm

jbflot View the latest post

No unread posts laptop problem with cortex

mitch j

2

976

Thu May 19, 2011 10:00 pm

mitch j View the latest post

No unread posts Claw, Cortex program help

Sirup96

3

1704

Thu May 12, 2011 8:08 pm

Sirup96 View the latest post

No unread posts Baffled! Idle loop NOT working!

fizxguy

2

1260

Thu May 12, 2011 2:18 pm

fizxguy View the latest post

No unread posts Gyro

Sman

2

1115

Tue May 10, 2011 4:49 pm

jbflot View the latest post

No unread posts Cortex i2c [FTFY]

basicxman

4

1678

Sun May 08, 2011 2:33 am

mightor View the latest post

No unread posts VEX LCD Screen

magicode

2

1270

Fri May 06, 2011 2:09 pm

basicxman View the latest post

No unread posts New to VEX?

Pwinegar

3

1300

Wed May 04, 2011 10:53 am

bfeher View the latest post

No unread posts timers not sure I understand them also LED on and off

TomH

2

1017

Thu Apr 28, 2011 5:51 am

magicode View the latest post

No unread posts Timers

Coldedge

2

880

Wed Apr 27, 2011 4:11 pm

jbflot View the latest post

No unread posts backing up with encoder until the line follower find the lin

TomH

2

1269

Fri Apr 22, 2011 12:19 pm

jbflot View the latest post

No unread posts Programming Vex Accelerometer 1.0

magicode

14

7802

Thu Apr 21, 2011 1:55 pm

designbynumbers View the latest post

No unread posts "ABORTED. Failed to communicate with robot" in ROBOTC 2.32

RoboDesigners

4

2212

Tue Apr 19, 2011 12:55 pm

RoboDesigners View the latest post

No unread posts Vex locked up

TomH

2

1035

Tue Apr 05, 2011 3:50 pm

jbflot View the latest post

No unread posts Attachment(s) 90 degree precise turn

TomH

13

7921

Sun Apr 03, 2011 7:53 pm

TomH View the latest post

No unread posts Line Following..

yuukikaihou

1

1403

Mon Mar 21, 2011 8:41 am

jbflot View the latest post

No unread posts ultrasonic sensor giving an errant -1 reading

wpgray

2

1582

Thu Mar 17, 2011 11:47 am

wpgray View the latest post

No unread posts motors are making a buzzing sound

TiptonMiddleSchool

3

1455

Tue Mar 15, 2011 12:51 am

yuukikaihou View the latest post

No unread posts robot keeps going in circle

TiptonMiddleSchool

7

2041

Sun Mar 13, 2011 3:26 pm

mightor View the latest post

No unread posts problem with large arrays

vitruvius

2

1228

Fri Mar 11, 2011 3:26 pm

vitruvius View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 634 topics ]  Go to page Previous  1 ... 6, 7, 8, 9, 10, 11, 12, 13  Next


Who is online

Users browsing this forum: No registered users and 2 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.