View unanswered posts | View active topics It is currently Thu Jul 24, 2014 10:43 am





Post new topic  [ 721 topics ] 
Go to page Previous  1 ... 9, 10, 11, 12, 13, 14, 15  Next
FTC Programming 
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Samostat.c Program Fix

JohnWatson

0

1747

Wed Apr 24, 2013 4:21 pm

JohnWatson View the latest post

No unread posts Released: ROBOTC Driver Suite V3.3

[ Go to pageGo to page: 1, 2 ]

mightor

15

3908

Sun Mar 02, 2014 9:22 am

mightor View the latest post

No unread posts FTC Ring It Up! Virtual World now live!

JohnWatson

4

3060

Mon Oct 29, 2012 2:40 pm

rcahoon View the latest post

Topics
No unread posts NXT Brain issue

quackhacker44

2

1107

Fri Feb 13, 2009 12:57 pm

10nisman94 View the latest post

No unread posts Servos Aren't Working!

G-Unit

1

912

Thu Feb 12, 2009 4:51 pm

Emilhem View the latest post

No unread posts help with dc motor controller

Skyviper

3

1265

Thu Feb 12, 2009 1:13 pm

avatoin View the latest post

No unread posts Lowering motor power?

Kcmny

14

2249

Wed Feb 11, 2009 4:31 pm

Kcmny View the latest post

No unread posts RobotC not sensing brick via USB or Bluetooth

C2-RT

1

805

Tue Feb 10, 2009 6:44 pm

chadgeorge View the latest post

No unread posts i keep getting this wierd error

XBHS

5

1369

Sun Feb 08, 2009 2:34 pm

XBHS View the latest post

No unread posts Autonomous with light sensors (robot C)

Susan

2

1790

Sat Feb 07, 2009 11:00 am

chadgeorge View the latest post

No unread posts Code not working

bcorrigeux

5

1675

Sat Feb 07, 2009 4:09 am

bcorrigeux View the latest post

No unread posts Problems Running Automonous

Ethan Spitz

3

1063

Fri Feb 06, 2009 7:38 pm

Ethan Spitz View the latest post

No unread posts Joystick problems!!

Emilhem

2

1732

Thu Feb 05, 2009 5:20 pm

Emilhem View the latest post

No unread posts Attachment(s) Autonomous Copy-Paste Problem

eaglestrike7339

2

1294

Wed Feb 04, 2009 2:09 pm

dooey100 View the latest post

No unread posts Robot Randomness at scrimmage?

arkarind

6

1552

Tue Feb 03, 2009 8:04 pm

Sunny1261 View the latest post

No unread posts How to Program Multi servos?!

mijial13

3

2498

Tue Feb 03, 2009 8:30 am

Emilhem View the latest post

No unread posts Where can i find out how to use the gyro sensor?

arkarind

6

4679

Mon Feb 02, 2009 10:22 pm

chadgeorge View the latest post

No unread posts Question about AutoStarting Tasks

chadgeorge

1

1029

Mon Feb 02, 2009 9:27 pm

chadgeorge View the latest post

No unread posts Windows 7

10nisman94

8

3143

Sat Jan 31, 2009 10:07 pm

Atlantisbase View the latest post

No unread posts Include file help???

spaceninja524

7

5293

Sat Jan 31, 2009 3:01 pm

spaceninja524 View the latest post

No unread posts My servos twitch

BHHSrobotics

2

1297

Sat Jan 31, 2009 1:58 pm

BHHSrobotics View the latest post

No unread posts Good Values for nMaxRegulatedSpeed12V

chadgeorge

2

1369

Fri Jan 30, 2009 3:09 pm

chadgeorge View the latest post

No unread posts DC Motor Errors

C2-RT

5

1333

Wed Jan 28, 2009 9:48 pm

10nisman94 View the latest post

No unread posts Autonomous and teleoperated templates

Mike

6

2207

Wed Jan 28, 2009 9:38 pm

Sunny1261 View the latest post

No unread posts Servo problem

FuzzyDemonicFurby

7

1733

Wed Jan 28, 2009 12:03 pm

FuzzyDemonicFurby View the latest post

No unread posts Rule for number of zip ties

BHHSrobotics

2

979

Tue Jan 27, 2009 7:29 pm

Sunny1261 View the latest post

No unread posts Rule for number of zip ties

BHHSrobotics

1

817

Tue Jan 27, 2009 7:25 pm

Sunny1261 View the latest post

No unread posts servos will not move

quackhacker44

2

1071

Tue Jan 27, 2009 7:17 pm

hobbseltoff View the latest post

No unread posts Background task.

10nisman94

10

3900

Tue Jan 27, 2009 6:06 pm

10nisman94 View the latest post

No unread posts PID Control of robot arm

chadgeorge

0

1491

Mon Jan 26, 2009 11:17 pm

chadgeorge View the latest post

No unread posts Problem with new joystick driver

PackersFan

4

1326

Mon Jan 26, 2009 6:02 pm

thewilson View the latest post

No unread posts Servos

PRamani12

1

813

Mon Jan 26, 2009 5:31 pm

Sunny1261 View the latest post

No unread posts New Team needs help!!!

lokopo4

2

924

Sun Jan 25, 2009 1:07 pm

10nisman94 View the latest post

No unread posts Battery not showing up on NXT

TeamGurus

2

935

Sat Jan 24, 2009 1:30 pm

10nisman94 View the latest post

No unread posts Program Loop not working

Komodo

2

1027

Fri Jan 23, 2009 12:30 pm

tfriez View the latest post

No unread posts Motor sensitiviting?

Kcmny

2

911

Fri Jan 23, 2009 12:07 am

Kcmny View the latest post

No unread posts servo motor not responding

Athenian

6

1736

Thu Jan 22, 2009 3:46 pm

Athenian View the latest post

No unread posts Motor Power Manipulation, too sensitive. Top hat procedure?

quizbiz

2

1922

Wed Jan 21, 2009 11:43 pm

quizbiz View the latest post

No unread posts running two 12V motors on one analog stick

nelsonabo

2

1610

Wed Jan 21, 2009 10:51 pm

david fort View the latest post

No unread posts Where to get non-programming help

nelsonabo

2

1076

Wed Jan 21, 2009 8:38 pm

Sunny1261 View the latest post

No unread posts Lowering a Lever

Takkun

1

800

Tue Jan 20, 2009 10:03 pm

Sunny1261 View the latest post

No unread posts Firmware

Mike

3

1470

Tue Jan 20, 2009 9:01 pm

david fort View the latest post

No unread posts some control issues with servos

Skyviper

7

1569

Tue Jan 20, 2009 12:29 pm

david fort View the latest post

No unread posts No filename to use to start program

david fort

0

1174

Tue Jan 20, 2009 12:02 am

david fort View the latest post

No unread posts Running the Field Management System

Sunny1261

2

1225

Mon Jan 19, 2009 10:25 am

tfriez View the latest post

No unread posts Attachment(s) DC controllers not working on ports other than S1

Jonathan

11

2239

Sun Jan 18, 2009 6:12 pm

Jonathan View the latest post

No unread posts Buttons 11 and 12 not working v1.46

chadgeorge

4

1179

Sun Jan 18, 2009 5:42 pm

chadgeorge View the latest post

No unread posts Attachment(s) Using two remotes

nelsonabo

5

1367

Sun Jan 18, 2009 10:54 am

nelsonabo View the latest post

No unread posts INCREDIBLE AMOUNTS OF LAG!!!?!?!

Sunny1261

2

1107

Sun Jan 18, 2009 1:08 am

Sunny1261 View the latest post

No unread posts Motors Not Responding When Using Multiple Motor Controllers

MC_Mirth

5

2073

Sat Jan 17, 2009 5:30 am

hobbseltoff View the latest post

This topic is locked, you cannot edit posts or make further replies. FYI - New Rules from FIRST

tfriez

0

1354

Fri Jan 16, 2009 5:47 pm

tfriez View the latest post

No unread posts Arrays of Structs - Initializer error

david fort

2

1015

Wed Jan 14, 2009 5:28 pm

Atlantisbase View the latest post

No unread posts longer motor cables

ai8643

1

849

Wed Jan 14, 2009 3:19 pm

tfriez View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 721 topics ]  Go to page Previous  1 ... 9, 10, 11, 12, 13, 14, 15  Next


Who is online

Users browsing this forum: No registered users and 2 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.