View unanswered posts | View active topics It is currently Fri Sep 19, 2014 11:50 am





Post new topic  [ 116 topics ] 
Go to page 1, 2, 3  Next
Issues and Bugs 
 Topics   Author   Replies   Views   Last post 
This topic is locked, you cannot edit posts or make further replies. Please read: Issues and Bugs guidelines

vnguyen

0

1574

Sat Sep 22, 2012 11:23 pm

vnguyen View the latest post

No unread posts Palm Island Mission 1: Can't move forward

ChemicalCommander

1

96

Thu Sep 18, 2014 3:03 pm

lcarrozza View the latest post

No unread posts EV3: "Unable to read file system table of contents..."

ChemicalCommander

0

40

Tue Sep 16, 2014 3:37 pm

ChemicalCommander View the latest post

No unread posts Include Directories Bug

Team Unlimited

0

60

Sat Sep 13, 2014 9:29 pm

Team Unlimited View the latest post

No unread posts Platform Type Does Not Save

Team Unlimited

0

54

Sat Sep 13, 2014 9:23 pm

Team Unlimited View the latest post

No unread posts RobotC vexRT Bug

Octogonapus

0

57

Fri Sep 12, 2014 6:42 pm

Octogonapus View the latest post

No unread posts Attachment(s) Gyro Sensor on EV3

nunki

0

82

Thu Sep 11, 2014 1:35 pm

nunki View the latest post

No unread posts Simple Joystick Crash (4.26)

Abex

3

150

Thu Sep 11, 2014 11:11 am

JohnWatson View the latest post

No unread posts Attachment(s) Can't download program to controller

AbuRebel

3

600

Wed Sep 10, 2014 11:04 am

roccojp@live.com View the latest post

No unread posts ROBOTC 4.26 - BUG REPORTS

kromosom

4

298

Wed Sep 03, 2014 1:57 pm

tmalecek View the latest post

No unread posts problem with robotc vex

apple1234

1

281

Mon Jul 07, 2014 9:01 pm

parkway View the latest post

No unread posts NXT not connecting

yashsayz

2

317

Mon Jun 30, 2014 9:26 pm

yashsayz View the latest post

Moved topic Moved: Trouble With The Sonar Sensor

taylorkrauss

5

315

Wed Jun 25, 2014 11:07 am

taylorkrauss View the latest post

No unread posts sensorValue capitalization in palette doesn't match compiler

terbos

0

274

Tue Jun 17, 2014 5:08 pm

terbos View the latest post

No unread posts Badly optimized for high dpi displays

Mur

0

337

Sun Jun 08, 2014 8:51 am

Mur View the latest post

No unread posts ev3 program doesn't run directly from brick

dadum

4

714

Sun Jun 01, 2014 11:50 am

dadum View the latest post

No unread posts Attachment(s) Failed to release 'stack' allocated temporary variables

bfeist

2

1687

Sat May 31, 2014 8:40 am

andrewr View the latest post

No unread posts picture the colour seems faded

hexafraction

0

326

Sun May 25, 2014 7:58 am

hexafraction View the latest post

No unread posts VexIQ format bug

whitepass

1

550

Mon Apr 21, 2014 8:49 am

tfriez View the latest post

No unread posts new VEXnet 2.0 keys pairing but can't download program

chiarashah

1

1343

Wed Apr 09, 2014 11:25 pm

Kevin Selavko View the latest post

No unread posts Graphical Natural Language bug

whitepass

0

434

Mon Apr 07, 2014 9:45 am

whitepass View the latest post

No unread posts Driver Control Problem - maybe firmware related?

822 Geared Up!

0

472

Wed Apr 02, 2014 9:37 pm

822 Geared Up! View the latest post

No unread posts IR + Sonar Bug

Hephaestus59

2

631

Fri Mar 28, 2014 12:27 pm

Coder A View the latest post

No unread posts internet connection

aliada

0

443

Tue Mar 25, 2014 3:41 am

aliada View the latest post

No unread posts Chat Bugs

Hephaestus59

1

440

Fri Mar 21, 2014 2:04 pm

Coder A View the latest post

No unread posts Attachment(s) Getting Started with Robot Virtual Worlds

dougybug

3

620

Thu Mar 13, 2014 2:38 pm

JohnWatson View the latest post

No unread posts help on color sensor

ashirvad

1

498

Thu Mar 06, 2014 4:44 am

mightor View the latest post

No unread posts Attachment(s) Cannot Program

DrFeelgood

3

728

Thu Mar 06, 2014 4:43 am

mightor View the latest post

No unread posts Code not working

Hephaestus59

4

1013

Mon Mar 03, 2014 4:56 pm

adcar View the latest post

No unread posts nDatalogSize not recognized

cal40john

3

951

Sat Feb 15, 2014 8:37 pm

cal40john View the latest post

No unread posts ROBOTC Not Running

jv018

1

620

Wed Feb 12, 2014 7:45 pm

BurningLights View the latest post

Moved topic Moved: Help me sync motors

Danyugi10

0

675

Tue Feb 11, 2014 10:09 pm

Danyugi10 View the latest post

No unread posts Attachment(s) long subtraction confusion

binki

3

909

Tue Feb 11, 2014 5:59 pm

binki View the latest post

No unread posts IDE: menubar shortcuts do not work

binki

1

628

Sat Feb 08, 2014 4:49 pm

mightor View the latest post

No unread posts Please need help, no buttons work

Saints768

7

1328

Thu Jan 30, 2014 9:55 pm

MHTS View the latest post

No unread posts Problem with NXT motors B and C response

[ Go to pageGo to page: 1, 2 ]

tarribas

18

5655

Fri Jan 24, 2014 5:11 am

Ford Prefect View the latest post

No unread posts Array initialization

MHTS

3

3005

Tue Jan 21, 2014 1:10 am

skatefriday View the latest post

No unread posts nxtDisplay... strings cause Click of Death in 3.62

kfilar

6

1822

Sat Dec 28, 2013 10:39 am

mightor View the latest post

No unread posts ROBOTC not detecting IR sensor on debugger window.

spartan448

1

709

Fri Dec 27, 2013 2:34 pm

JohnWatson View the latest post

No unread posts RobotC can't create a blank document

The Webmaster

2

901

Thu Dec 26, 2013 6:25 am

Sammy76 View the latest post

No unread posts VexIQ bug

whitepass

1

957

Tue Dec 10, 2013 5:25 pm

JohnWatson View the latest post

No unread posts help formating bug

whitepass

4

979

Sun Dec 01, 2013 12:55 am

mightor View the latest post

No unread posts RobotC stuck on loading the help page

arhowk

2

1394

Thu Nov 28, 2013 2:26 am

mightor View the latest post

No unread posts SERVO TROUBLE

DiBZ

1

605

Mon Nov 25, 2013 9:24 pm

Ernest3.14 View the latest post

No unread posts Attachment(s) RobotC v2.03 for RCX with serial IR tower

mikezang

2

1641

Wed Nov 20, 2013 8:03 am

mikezang View the latest post

No unread posts RobotC crashing on compile

Ernest3.14

1

2035

Wed Nov 06, 2013 12:28 am

MHTS View the latest post

No unread posts debugWriteLine + NULL

mightor

1

2901

Thu Oct 24, 2013 11:35 pm

roboRed View the latest post

No unread posts RobotC 3.60 Bug - Unsigned long

nateww

5

1628

Wed Oct 23, 2013 2:01 am

MHTS View the latest post

No unread posts Licensing and standard machine image

BrianEh

2

987

Fri Oct 18, 2013 5:36 pm

BrianEh View the latest post

No unread posts RVW Level Builder Issue - Cannot Save/Open from Net. Share

JamesTD01

3

1496

Fri Oct 18, 2013 5:10 pm

rcahoon View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 116 topics ]  Go to page 1, 2, 3  Next


Who is online

Users browsing this forum: No registered users and 1 guest


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.