View unanswered posts | View active topics It is currently Sun May 19, 2019 4:30 am





Post new topic  [ 203 topics ] 
Go to page Previous  1, 2, 3, 4, 5  Next
Issues and Bugs 
 Topics   Author   Replies   Views   Last post 
Announcements
This topic is locked, you cannot edit posts or make further replies. ATTENTION: FORUMS ARE SET TO READ ONLY!

vnguyen

0

84009

Tue Jul 05, 2016 4:43 pm

vnguyen View the latest post

Topics
No unread posts RobotC vexRT Bug

Octogonapus

0

3135

Fri Sep 12, 2014 6:42 pm

Octogonapus View the latest post

No unread posts Attachment(s) Gyro Sensor on EV3

nunki

0

4586

Thu Sep 11, 2014 1:35 pm

nunki View the latest post

No unread posts problem with robotc vex

apple1234

1

3081

Mon Jul 07, 2014 9:01 pm

parkway View the latest post

No unread posts NXT not connecting

yashsayz

2

3700

Mon Jun 30, 2014 9:26 pm

yashsayz View the latest post

Moved topic Moved: Trouble With The Sonar Sensor

taylorkrauss

5

6126

Wed Jun 25, 2014 11:07 am

taylorkrauss View the latest post

No unread posts sensorValue capitalization in palette doesn't match compiler

terbos

0

3297

Tue Jun 17, 2014 5:08 pm

terbos View the latest post

No unread posts Badly optimized for high dpi displays

Mur

0

4047

Sun Jun 08, 2014 8:51 am

Mur View the latest post

No unread posts ev3 program doesn't run directly from brick

dadum

4

7947

Sun Jun 01, 2014 11:50 am

dadum View the latest post

No unread posts Attachment(s) Failed to release 'stack' allocated temporary variables

bfeist

2

6077

Sat May 31, 2014 8:40 am

andrewr View the latest post

No unread posts VexIQ format bug

whitepass

1

3689

Mon Apr 21, 2014 8:49 am

tfriez View the latest post

No unread posts new VEXnet 2.0 keys pairing but can't download program

chiarashah

1

7710

Wed Apr 09, 2014 11:25 pm

Kevin Selavko View the latest post

No unread posts Graphical Natural Language bug

whitepass

0

3305

Mon Apr 07, 2014 9:45 am

whitepass View the latest post

No unread posts Driver Control Problem - maybe firmware related?

822 Geared Up!

0

3167

Wed Apr 02, 2014 9:37 pm

822 Geared Up! View the latest post

No unread posts internet connection

aliada

0

3247

Tue Mar 25, 2014 3:41 am

aliada View the latest post

No unread posts Chat Bugs

Hephaestus59

1

3234

Fri Mar 21, 2014 2:04 pm

Coder A View the latest post

No unread posts Attachment(s) Getting Started with Robot Virtual Worlds

dougybug

3

4590

Thu Mar 13, 2014 2:38 pm

JohnWatson View the latest post

No unread posts help on color sensor

ashirvad

1

3292

Thu Mar 06, 2014 4:44 am

mightor View the latest post

No unread posts Attachment(s) Cannot Program

DrFeelgood

3

4768

Thu Mar 06, 2014 4:43 am

mightor View the latest post

No unread posts Code not working

Hephaestus59

4

5195

Mon Mar 03, 2014 4:56 pm

adcar View the latest post

No unread posts nDatalogSize not recognized

cal40john

3

4628

Sat Feb 15, 2014 8:37 pm

cal40john View the latest post

No unread posts ROBOTC Not Running

jv018

1

3607

Wed Feb 12, 2014 7:45 pm

BurningLights View the latest post

Moved topic Moved: Help me sync motors

Danyugi10

0

3304

Tue Feb 11, 2014 10:09 pm

Danyugi10 View the latest post

No unread posts Attachment(s) long subtraction confusion

binki

3

5473

Tue Feb 11, 2014 5:59 pm

binki View the latest post

No unread posts IDE: menubar shortcuts do not work

binki

1

3745

Sat Feb 08, 2014 4:49 pm

mightor View the latest post

No unread posts Please need help, no buttons work

Saints768

7

6875

Thu Jan 30, 2014 9:55 pm

MHTS View the latest post

No unread posts Problem with NXT motors B and C response

[ Go to pageGo to page: 1, 2 ]

tarribas

18

20055

Fri Jan 24, 2014 5:11 am

Ford Prefect View the latest post

No unread posts nxtDisplay... strings cause Click of Death in 3.62

kfilar

6

8025

Sat Dec 28, 2013 10:39 am

mightor View the latest post

No unread posts ROBOTC not detecting IR sensor on debugger window.

spartan448

1

3877

Fri Dec 27, 2013 2:34 pm

JohnWatson View the latest post

No unread posts RobotC can't create a blank document

The Webmaster

2

4494

Thu Dec 26, 2013 6:25 am

Sammy76 View the latest post

No unread posts VexIQ bug

whitepass

1

4275

Tue Dec 10, 2013 5:25 pm

JohnWatson View the latest post

No unread posts help formating bug

whitepass

4

5370

Sun Dec 01, 2013 12:55 am

mightor View the latest post

No unread posts RobotC stuck on loading the help page

arhowk

2

4848

Thu Nov 28, 2013 2:26 am

mightor View the latest post

No unread posts SERVO TROUBLE

DiBZ

1

3117

Mon Nov 25, 2013 9:24 pm

Ernest3.14 View the latest post

No unread posts Attachment(s) RobotC v2.03 for RCX with serial IR tower

mikezang

2

5292

Wed Nov 20, 2013 8:03 am

mikezang View the latest post

No unread posts RobotC crashing on compile

Ernest3.14

1

4945

Wed Nov 06, 2013 12:28 am

MHTS View the latest post

No unread posts debugWriteLine + NULL

mightor

1

6326

Thu Oct 24, 2013 11:35 pm

roboRed View the latest post

No unread posts RobotC 3.60 Bug - Unsigned long

nateww

5

7166

Wed Oct 23, 2013 2:01 am

MHTS View the latest post

No unread posts Licensing and standard machine image

BrianEh

2

4370

Fri Oct 18, 2013 5:36 pm

BrianEh View the latest post

No unread posts RVW Level Builder Issue - Cannot Save/Open from Net. Share

JamesTD01

3

5899

Fri Oct 18, 2013 5:10 pm

rcahoon View the latest post

No unread posts RobotC V3.60 & RVW 3.00 Bugs

oeginc

2

6441

Thu Sep 19, 2013 2:36 pm

jbflot View the latest post

No unread posts RobotC 3.51 bug 11

MHTS

3

7622

Tue Sep 10, 2013 2:04 am

kingston king View the latest post

No unread posts Compiler warning about comparing signed and unsigned value

MHTS

2

4731

Sat Jul 27, 2013 12:32 am

mightor View the latest post

No unread posts char array maximum size???

MHTS

5

10813

Mon Jul 22, 2013 3:53 pm

tfriez View the latest post

No unread posts No Virtual World on Compiler Target?

joey0xx

2

8095

Thu May 02, 2013 4:55 pm

joey0xx View the latest post

No unread posts bug with RGB (v3.51)

flymic88

8

10753

Sat Apr 27, 2013 7:56 am

mightor View the latest post

No unread posts Polling causes crashing!

picaroon123

1

4216

Thu Apr 18, 2013 5:04 pm

NeXT-Generation View the latest post

No unread posts RobotC IDE has encountered a problem

Flintsmith

1

4677

Tue Apr 09, 2013 12:09 pm

JohnWatson View the latest post

No unread posts Motor Setup Problem

Coder A

2

6766

Mon Mar 25, 2013 2:51 pm

Coder A View the latest post

No unread posts Attachment(s) Optional screen colors

Coder A

4

8133

Sat Mar 02, 2013 9:27 am

Coder A View the latest post

No unread posts Attachment(s) RobotC IDE crashes upon compile

JaguarsTeam5009

5

8657

Fri Mar 01, 2013 5:27 pm

tfriez View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 203 topics ]  Go to page Previous  1, 2, 3, 4, 5  Next


Who is online

Users browsing this forum: No registered users and 2 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.