View unanswered posts | View active topics It is currently Mon Dec 16, 2019 9:14 am






Reply to topic  [ 2 posts ] 
Question about hitechnic colour sensor. 
Author Message
Rookie

Joined: Fri Apr 10, 2015 3:54 pm
Posts: 1
Post Question about hitechnic colour sensor.
Im just wondering if anyone knows how to use the hitechnic colour sensor with the ev3, I just moved from nxt to ev3 and I am at a loss on how to do it, any help is appreciated thank you.


Fri Apr 10, 2015 3:57 pm
Profile
Site Admin
Site Admin
User avatar

Joined: Wed Mar 05, 2008 8:14 am
Posts: 3654
Location: Rotterdam, The Netherlands
Post Re: Question about hitechnic colour sensor.
Hi there,

Take a look at the driver suite here: https://github.com/botbench/robotcdriversuite, specifically the example called hitechnic-colour-v2-test1.c

= Xander

_________________
| Professional Conduit of Reasonableness
| (Title bestowed upon on the 8th day of November, 2013)
| My Blog: I'd Rather Be Building Robots
| ROBOTC 3rd Party Driver Suite: [Project Page]


Sat Apr 11, 2015 12:54 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.