View unanswered posts | View active topics It is currently Wed Dec 11, 2019 8:15 pm






Reply to topic  [ 2 posts ] 
FIrmware RobotC - LEGO Native environment 
Author Message
Rookie

Joined: Wed Jun 10, 2015 3:30 am
Posts: 1
Post FIrmware RobotC - LEGO Native environment
Hi,

This might be a FAQ, but as rookie I could not find this...

ROBOTC needs special firmware for the EV3 brick. Can this RobotC
firmware also be used with the native LEGO environment, or do I have
to reflash the original firmware everytime I move from robotc to the
native environment for this brick (like: my son uses the LEGO
environment, whilst I like to go with RobotC, on this same EV3 brick)

Rudi


Wed Jun 10, 2015 3:34 am
Profile
Site Admin
Site Admin
User avatar

Joined: Wed Mar 05, 2008 8:14 am
Posts: 3654
Location: Rotterdam, The Netherlands
Post Re: FIrmware RobotC - LEGO Native environment
The ROBOTC Linux kernel is based on the LEGO one and can be used with the native LEGO environment without a problem. You can just ignore the LEGO software messages that say you need to upgrade your firmware, it simply doesn't understand that we are using version 1.06X or 1.07X (X is for eXtended).

= Xander

_________________
| Professional Conduit of Reasonableness
| (Title bestowed upon on the 8th day of November, 2013)
| My Blog: I'd Rather Be Building Robots
| ROBOTC 3rd Party Driver Suite: [Project Page]


Wed Jun 10, 2015 4:19 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.