ROBOTC.net forums
http://robotc.net/forums/

Error Installation
http://robotc.net/forums/viewtopic.php?f=1&t=305
Page 1 of 1

Author:  suwandi_wieming [ Sun Nov 25, 2007 11:20 pm ]
Post subject:  Error Installation

Why I can't Install Robot C 1.10 ???
At the middle of installation,message appear and write "Error 2715.The specified file key('RobotC.exe') not found in the file table."

That I must remove my robotC 1.05???
when I change the directory from C: into E: it has a same error...why it can be???
Can you help me????
Thanks...

Author:  elemes [ Tue Nov 27, 2007 12:41 pm ]
Post subject:  Remove old

In my understanding the old version shall be uninstalled.

Image

a bit more info here:

http://www.robotc.net/lego/downloads/ms_downloads.htm

Author:  suwandi_wieming [ Tue Nov 27, 2007 10:08 pm ]
Post subject:  network???

How about instalation using network???
May I remove my old robot C ?

Author:  vnguyen [ Wed Nov 28, 2007 10:05 am ]
Post subject:  Re: network???

suwandi_wieming wrote:
How about instalation using network???
May I remove my old robot C ?


Yes, uninstall your old version of ROBOTC before installing the latest version.

Author:  suwandi_wieming [ Thu Nov 29, 2007 4:47 am ]
Post subject:  need???

After I uninstall my older Robot C,And Then I install Robotc 1.10 , Did I need Registration Key ????

Author:  vnguyen [ Thu Nov 29, 2007 10:20 am ]
Post subject:  Re: need???

suwandi_wieming wrote:
After I uninstall my older Robot C,And Then I install Robotc 1.10 , Did I need Registration Key ????


If you have already registered your previous version, you will not have to register any updated versions on that computer.

Author:  suwandi_wieming [ Fri Nov 30, 2007 12:52 am ]
Post subject:  firmware???

ok..
thanks..
I already install robotC 1.10 at my computer...
Why it appear the version robotc1.05???why not robotc1.10???
And Is that the firmware same with robotc1.05????
because after I install the firmware,it have the same with robotc1.05....

thanks again...

Author:  vnguyen [ Thu Dec 06, 2007 11:35 am ]
Post subject: 

suwandi, yours should be displaying 1.10. Make sure you uninstall the previous version because you could still have the shortcut to the previous version.

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/