ROBOTC.net forums
http://robotc.net/forums/

Robot Motors Not Working Correctly
http://robotc.net/forums/viewtopic.php?f=1&t=5659
Page 1 of 1

Author:  ironmanzelda2000 [ Mon Apr 01, 2013 6:49 pm ]
Post subject:  Robot Motors Not Working Correctly

I am a 6th grader and on my school's robotics team. We are using the nxt 2.0. I was allowed to take the robot home over spring break, but I am having serious trouble. The left wheel is just slightly higher than the right one, so when the motor turns, it doesn't always touch the ground, causing it to spin but not really run. I think this because of the robot being lopsided due to the motor being on the right side, but I am not sure of this. How do I fix this problem? Please help: our competition is only a few weeks away.

Author:  JohnWatson [ Tue Apr 02, 2013 5:17 pm ]
Post subject:  Re: Robot Motors Not Working Correctly

This definitely sounds like a hardware problem and probably can't be easily rectified with code. Without knowing more about the robot, I would suggest maybe taking a look at why the right motor is doing what is described from a physical standpoint and make the needed changes to the motor/wheel to ensure that it does what you want it to.

Author:  ironmanzelda2000 [ Wed Apr 03, 2013 7:00 am ]
Post subject:  Re: Robot Motors Not Working Correctly

Thanks. I think I see the problem, but i didn't take the building pieces home over spring break, so I will just have to wait 'till after and get the help of some of the main builders on the team (I am mostly a programmer).

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/