ROBOTC.net forums
http://robotc.net/forums/

Encountered an Improper Argument 3.61.1
http://robotc.net/forums/viewtopic.php?f=1&t=6599
Page 1 of 1

Author:  awesomesauce6508 [ Thu Aug 22, 2013 10:36 pm ]
Post subject:  Encountered an Improper Argument 3.61.1

My team was preparing to go to a workshop event and after updating my RobotC Firmware to 3.61, I could no longer use any program that used joysticks on my LEGO MINDSTORM TETRIX Robot. After I compile and download, I get the error message "Encountered an Improper Argument". It no longer registers the joysticks and RobotC crashes. The patch was supposed to be included in 3.61.1, but unfortunately, I am still getting the error message. Does anyone know how to fix the problem?

Author:  Ernest3.14 [ Fri Aug 23, 2013 12:49 am ]
Post subject:  Re: Encountered an Improper Argument 3.61.1

Same problem here... :( Asked around, and now I'm just using RobotC 3.60. A couple other people have had the same problem. I doubt they'll work on this issue, since they're really busy with 4.0. I'm waiting for the beta :)

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/