View unanswered posts | View active topics It is currently Mon Sep 21, 2020 1:16 pm






Reply to topic  [ 2 posts ] 
RobotC won't let me access the motor and sensor setup window 
Author Message
Rookie

Joined: Sun Sep 14, 2014 7:45 am
Posts: 2
Post RobotC won't let me access the motor and sensor setup window
I am new to RobotC, but have done plenty with programming elsewhere. I am having a really tough time getting started after following the getting started instructions. I am running RobotC V3.62 on windows 7. I downloaded the firmware to the NXT brick successfully, have the platform type set to LEGO NXT + Tetrix/Matrix. The problem is that I can not access the Motor and Sensors page from the Robot pull down menu. It is grayed out and will not let me access it. It is not a license issue as that checked out. I have searched and came up with nothing to help me on this forum or in the help documentation. Any clues as to how to fix this?

Thanks,
Cliff


Sun Sep 14, 2014 1:24 pm
Profile
Rookie

Joined: Sun Sep 14, 2014 7:45 am
Posts: 2
Post Re: RobotC won't let me access the motor and sensor setup wi
No idea as to why it would not work, but I re-installed V3.6.2 and the next time it worked.


Sun Sep 14, 2014 8:50 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.