View unanswered posts | View active topics It is currently Sun Sep 20, 2020 12:19 am

Reply to topic  [ 1 post ] 
Author Message

Joined: Thu Feb 23, 2012 2:14 pm
Posts: 5
Post Freezing
This is a new issue on my laptop. Previously, RobotC worked on my current device, but I reset my laptop and so reinstalled RobotC. Now, everything is fine until I hit "Download to Robot" or try and update the firmware. It pops up the dialog box that says "Downloading", but freezes at 0%. It will stay there forever, and if I try and click on cancel, Windows pops up the "not responding" box.
I've uninstalled and reinstalled three times now, and get the same error each time. I've also redownloaded RobotC and erased all references to RobotC on my laptop.
Any ideas?

Mon Feb 05, 2018 12:56 am
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.