no Communication Link
Page 1 of 1

Author:  Kmnae1 [ Thu Jun 25, 2015 8:37 pm ]
Post subject:  no Communication Link

Ok I am having issues with downloading to the Robot everytime I try to download I come up with an Error box that says "No communication Link available to VEX device" I downloaded the Windows 8 Prolific USB-to-Serial Driver thinking that might be the problem since I have windows 8 on my computer but it is still doing the same thing. Please help before I go crazy.

Thanks, Kim

Author:  JohnWatson [ Fri Jun 26, 2015 9:43 am ]
Post subject:  Re: no Communication Link

What does the VEX Cortex appear as under the Windows Device Manager when connected and turned on? Also, what COM port is selected under the 'View -> Select Communications Port' window found in ROBOTC? Please provide screenshots of both of these windows (what the Cortex appears as under the Windows Device Manager and ROBOTC's Select Communications Port window) as we will need this information in order to debug the issue further.

Thank you,

Author:  Kmnae1 [ Fri Jun 26, 2015 4:39 pm ]
Post subject:  Re: no Communication Link

The Robot is on and the Robot light is blinking green and the game light is blinking green. Thanks for the help.

Screen shots.docx [770.94 KiB]
Downloaded 1126 times

Author:  DRBandy [ Thu Oct 08, 2015 9:27 pm ]
Post subject:  Re: no Communication Link

John this is David Bandy from Muskogee OK. This is a problem that I ran into last spring, and we had discussion on it. I finally solved my challenge and was able to get my cortex's upgraded. But Now that I have upgraded to 4.5, I am not able to solve this problem the same way.
I was at a workshop two weeks ago (using RobotC) and this was an issue with many of the laptops that the other teachers had. Everytime we upgrade the firmware we get the "No communication link Available to VEX device".

Trying it manually, it happens after the "Master CPU Firmware" upgrade.

Now, at the workshop I was running 4.32 and it was just fine (I did not have this prob at that time). But today I upgraded to 4.5 and now I can not regain access to the cortex.... ie "no communication link available to VEX device"

Now I can reset cortex.... use "other" software and bam I am in!!!!

I go back to RobotC.... and Ditto... No Communication...

any ideas????

Author:  colincallahan [ Mon Jun 06, 2016 5:37 pm ]
Post subject:  Re: no Communication Link

I'm getting this error (no communications link available to vex device) when trying to update the firmware. I'm on a mac running Windows 10 on a VM. Any help would be greatly appreciated.

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group