View unanswered posts | View active topics It is currently Sat Aug 30, 2014 2:31 pm






Reply to topic  [ 2 posts ] 
VEX Cortex Ports 9 and 10 
Author Message
Rookie

Joined: Mon Jun 07, 2010 1:32 am
Posts: 6
Post VEX Cortex Ports 9 and 10
Hi,

With the latest copy of RobotC and the Cortex firmware, I seem to be unable to use the digital ports 9 and 10 on the microcontroller. When I plugged in several different sonars, input first and then output, the debugger would report that the sonar reading was -1, even when flat panels were placed in front of it. Does anyone else have this problem?


Tue Jul 13, 2010 3:32 am
Profile
Site Admin
Site Admin

Joined: Mon Jun 08, 2009 4:50 pm
Posts: 70
Post Re: VEX Cortex Ports 9 and 10
Thanks for pointing this out. We spent the whole morning testing this and confirmed it. We are working on a fix.

_________________
Bence Feher

Undergraduate Intern - NREC, Robotics Academy
ROBOTC - Testing/Documentation/Developer

Computer Science, Japanese, East Asian Studies
University of Pittsburgh, Konan University 甲南大学


Tue Jul 13, 2010 12:07 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.