ROBOTC.net forums
http://robotc.net/forums/

robot c not working with my cortex
http://robotc.net/forums/viewtopic.php?f=11&t=2834
Page 1 of 1

Author:  mick mcclelland [ Sun Dec 12, 2010 12:51 am ]
Post subject:  robot c not working with my cortex

i have written a code for my robot, it has no compile or download errors, which is a cubic drive, 2 motors for an arm, 1 for a manipulator and the last one is for a strafe wheel.
when i go to try this code the drive works but only for 1 out of very 6 seconds or so, half of the arm motors are working and the manipulator and strafe are working as planned.

i am using robot c 8.30, with joystick and cortec firmwares 2.3 and 2.7 respectively, and the robot c firmware is version 0830.hex

Author:  mightor [ Sun Dec 12, 2010 4:32 am ]
Post subject:  Re: robot c not working with my cortex

Mick,

Sorry to hear that your program is not working but I am not sure how you expect us to help you if we can't see what you've programmed? You've provided us with no really useful information. It's not a whole lot different from phoning a car dealership and saying something along the lines of "Something's wrong with the car." without going into specifics :) You wouldn't expect them to be able to give you a full diagnostics without a bit more info, would you?

So in short:
* attach the code that has the issue
* be as descriptive as you can be, what you did to reproduce the problem, symptoms, etc, etc.

- Xander

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/