View unanswered posts | View active topics It is currently Wed Apr 23, 2014 5:28 pm






Reply to topic  [ 3 posts ] 
laptop problem with cortex 
Author Message
Rookie

Joined: Mon Jan 31, 2011 11:41 pm
Posts: 5
Post laptop problem with cortex
I have a laptop when i download a program when i turn on the cortex I get a red light in vexnet and no other lights and program doesn't run. Used another mostly identical laptop and works fine.
used program removal and still my icon opened robotc. dragged it to garbage from program files and downloaded new version and same results. It may not have cleaned out my registers or simular because it did not ask for my license.
any ideas?
thanks


Tue May 17, 2011 4:33 pm
Profile
Site Admin
Site Admin

Joined: Mon Jun 08, 2009 4:50 pm
Posts: 70
Post Re: laptop problem with cortex
Hi Mitch,

You can always clean the registry values by changing your menu level to Expert or above, and then going View >> Delete All Registry Values.

Have you checked if you can get any communication via: Robot >> Test Message Link?

Did you install the ROBOTC drivers on that laptop?

Do your USB ports on that laptop work / have correct drivers?

Try these and see if your problem persists.

Hope that helps,

_________________
Bence Feher

Undergraduate Intern - NREC, Robotics Academy
ROBOTC - Testing/Documentation/Developer

Computer Science, Japanese, East Asian Studies
University of Pittsburgh, Konan University 甲南大学


Wed May 18, 2011 11:09 am
Profile
Rookie

Joined: Mon Jan 31, 2011 11:41 pm
Posts: 5
Post Re: laptop problem with cortex
bfeher wrote:
Hi Mitch,

You can always clean the registry values by changing your menu level to Expert or above, and then going View >> Delete All Registry Values.
thank you I didn't know that

Have you checked if you can get any communication via: Robot >> Test Message Link?
usb chimes, programs load, and firmware installs

Did you install the ROBOTC drivers on that laptop?
I thought that uninstaling then reinstalling robot c would do that.

Do your USB ports on that laptop work / have correct drivers?
yes
Try these and see if your problem persists.

Hope that helps,

thank you for your help


Thu May 19, 2011 10:00 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.