View unanswered posts | View active topics It is currently Thu Oct 23, 2014 2:01 am






Reply to topic  [ 3 posts ] 
Cortex - Remote not Using Channels 5 - 8 
Author Message
Rookie

Joined: Wed Mar 14, 2012 3:11 pm
Posts: 8
Post Cortex - Remote not Using Channels 5 - 8
Just trying a simple program (we are new), we can get channels 1-4 to function with motors, but cannot get channels 5-8 to do anything. Is there something simple we are missing?


Fri Sep 14, 2012 9:31 am
Profile
Rookie

Joined: Wed Mar 14, 2012 3:11 pm
Posts: 8
Post Re: Cortex - Remote not Using Channels 5 - 8
Nevermind, they are Buttons!!! Sorry, we got it.


Fri Sep 14, 2012 9:55 am
Profile
Site Admin
Site Admin

Joined: Tue May 15, 2007 9:02 am
Posts: 405
Post Re: Cortex - Remote not Using Channels 5 - 8
Here's a link to documentation on the VEXnet Channels and Buttons, for others who are looking for help: http://www.robotc.net/wiki/VEX2_Functio ... l_-_VEXnet

_________________
Jesse Flot
CMU Robotics Academy
ROBOTC Support


Mon Oct 01, 2012 2:34 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.