View unanswered posts | View active topics It is currently Wed Dec 17, 2014 3:58 pm






Reply to topic  [ 3 posts ] 
VEX joytstick not accepting a VEXnet connection 
Author Message
Rookie

Joined: Thu Oct 25, 2012 7:16 pm
Posts: 4
Post VEX joytstick not accepting a VEXnet connection
My VEX keys are good. The Cortex unit appears to be good. The Cortex and the joystick pair when using the A-A cable. But when I try to establish the VEXnet connection (wirelessly), I get 4 red lights on the joystick and no connection. I've tried re-downloading all firmware and switching to brand new batteries in the joystick.

What else can I do to fix this?

Thanks for your ideas!


Wed Oct 31, 2012 7:42 pm
Profile
Site Admin
Site Admin

Joined: Thu May 24, 2012 12:15 pm
Posts: 619
Post Re: VEX joytstick not accepting a VEXnet connection
Just to make sure everything is set up properly, I would suggest running through our setup guide step-by-step: http://www.robotc.net/wiki/Tutorials/Ge ... _Joysticks. To be safe, I would also try new keys/cables/USB ports/different computer if possible, as these all could potentially be causing the issue.

If you go through the above steps and are still having problems, please let us know with as much information as possible (such as posting the results of the Software Inspection, (which is found under the Robot -> Advanced Tools option in ROBOTC), which version of ROBOTC you are using, etc).

_________________
Check out our Blog! And our Facebook page!
Need help? Take a look at our Wiki and our Forums.

I just met you,
And this is crazy,
But here's my code now,
So fix it, maybe?
~ Carly Rae Jepsen parody


Thu Nov 01, 2012 12:50 pm
Profile
Rookie

Joined: Thu Oct 25, 2012 7:16 pm
Posts: 4
Post Re: VEX joytstick not accepting a VEXnet connection
Thanks for the feedback. I can say that I did try everything using another computer, cables, and keys. Same problem of all four lights on the joystick turning red. I even tried pairing 2 other joysticks with the same Cortex unit (I have access since I'm a classroom teacher), but got the four red lights on each of those joysticks, too, once I tried to go wireless. Here's the weird part: I was able to successfully pair and make a VEXnet connection with a fourth joystick--the same joystick I've been using for all my classroom demos.

When I get some time, I'll try to run the software inspection as you suggested, and I'll get back to you. Thanks!


Thu Nov 01, 2012 7:59 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.