View unanswered posts | View active topics It is currently Mon Nov 11, 2019 9:18 pm






Reply to topic  [ 2 posts ] 
Cortex Not Being Recognized 
Author Message
Rookie

Joined: Wed Sep 17, 2014 10:53 am
Posts: 1
Post Cortex Not Being Recognized
I have a new cortex which was working and now I am not able to commincate with it. My computer does beep when I plug in the USB cable. I am set up for USB only, I have tried pushing the config button process. Only automatic selection appears for comm mode. Any suggestions?


Wed Sep 17, 2014 10:59 am
Profile
Site Admin
Site Admin

Joined: Thu May 24, 2012 12:15 pm
Posts: 722
Post Re: Cortex Not Being Recognized
What does the Cortex appear as under the Windows Device Manager menu (in the Windows Control Panel)? Also, do you happen to have SMARTBoard software installed on the computer? We will need this information in order to help narrow down what the cause of the issue is.

In the meantime, try downloading and installing the drivers for the Cortex manually (link below) as the drivers may not have installed properly during ROBOTC's installation.

Cortex Drivers download (under 'Optional Downloads' section): http://www.robotc.net/download/vexrobotics/

_________________
Check out our Blog! And our Facebook page!
Need help? Take a look at our updated help documentation and the ROBOTC Forums.


Wed Sep 17, 2014 12:27 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.