View unanswered posts | View active topics It is currently Sun Sep 21, 2014 6:13 pm






Reply to topic  [ 3 posts ] 
INCREDIBLE AMOUNTS OF LAG!!!?!?! 
Author Message
Novice

Joined: Thu Oct 09, 2008 7:58 pm
Posts: 79
Post INCREDIBLE AMOUNTS OF LAG!!!?!?!
Hello,

I'm using RobotC, duh, 1.46 and my program is experiencing severe amounts of lag. Lag to the point that a second joystick freezes the running program for a little bit.

I have a feeling it is my laptop, but I was wondering if anyone else was having this issue.

-Thankx
Sunny


Sat Jan 17, 2009 7:37 pm
Profile
Rookie

Joined: Thu Jan 08, 2009 7:51 pm
Posts: 25
Post Re: INCREDIBLE AMOUNTS OF LAG!!!?!?!
I'm thinking it might be your laptop because the same thing happened with the field control software at our last FTC match. Once they swapped laptops it worked though but before it was exhibiting similar symptoms to yours.

_________________
It must be user error.


Sat Jan 17, 2009 9:14 pm
Profile WWW
Novice

Joined: Thu Oct 09, 2008 7:58 pm
Posts: 79
Post Re: INCREDIBLE AMOUNTS OF LAG!!!?!?!
AH. Thankx for the information.


Sun Jan 18, 2009 1:08 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.