View unanswered posts | View active topics It is currently Sun Apr 20, 2014 7:29 am






Reply to topic  [ 5 posts ] 
Installation fails. 
Author Message
Rookie

Joined: Sat Jan 12, 2013 7:26 am
Posts: 12
Post Installation fails.
Please let me know if this is in the wrong place.

I've paid for and Virtual Worlds. Installation starts, after the MSI downloads I get:
Error 1316.A netowk error occurred while attempting to read from the file c:\blah blah\ROBOTC for MINDSTORMS.msi

The installation is local on my hard drive, I have downloaded the installer twice, removed the above directory twice, I am stuck. I have actual ROBOTC already installed on this machie.

Can anyone offer any advice?

Thanks,
Tull.


Thu Jan 17, 2013 10:30 am
Profile
Site Admin
Site Admin

Joined: Thu May 24, 2012 12:15 pm
Posts: 534
Post Re: Installation fails.
The reason you are seeing the 1316 error is because ROBOTC is already installed on the computer; all you need to do is activate it. To activate a different version of ROBOTC (with ROBOTC already installed on a computer), all you need to do is navigate to the 'Help -> Manage Licenses -> Add License' menu option, select the correct platform from the drop down menu, enter your license ID and password, and click 'Activate Online'. This will activate the product on that computer and allow you to select Virtual Worlds as a compiler target.


We also have a wiki guide specifically for activating Robot Virtual Worlds that can graphically walk you through this process.

_________________
Check out our Blog! And our Facebook page!
Need help? Take a look at our Wiki and our Forums.

I just met you,
And this is crazy,
But here's my code now,
So fix it, maybe?
~ Carly Rae Jepsen parody


Thu Jan 17, 2013 10:44 am
Profile
Rookie

Joined: Sat Jan 12, 2013 7:26 am
Posts: 12
Post Re: Installation fails.
Yes, I am an idiot! I should have looked at the site before posting here.

My apologies, and thanks.

Cheers,
Tull.


Thu Jan 17, 2013 2:19 pm
Profile
Site Admin
Site Admin

Joined: Thu May 24, 2012 12:15 pm
Posts: 534
Post Re: Installation fails.
It's no problem at all, we are more than happy to help. If you run into any other issues, please don't hesitate to let us know!

_________________
Check out our Blog! And our Facebook page!
Need help? Take a look at our Wiki and our Forums.

I just met you,
And this is crazy,
But here's my code now,
So fix it, maybe?
~ Carly Rae Jepsen parody


Thu Jan 17, 2013 3:22 pm
Profile
Expert
User avatar

Joined: Fri Nov 02, 2012 12:07 am
Posts: 164
Location: California, USA
Post Re: Installation fails.
tclancey wrote:
Yes, I am an idiot! I should have looked at the site before posting here.

My apologies, and thanks.

Cheers,
Tull.


No one's an idiot... except idiots! (NOT you) :biggrin:

_________________
string Robored = "Awesome"
~~Neil Balch~~


Tue Oct 22, 2013 12:23 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.