View unanswered posts | View active topics It is currently Fri Aug 29, 2014 6:20 am






Reply to topic  [ 3 posts ] 
RobotC for Cortex won't install with RobotC for VW installed 
Author Message
Rookie

Joined: Mon Jul 15, 2013 2:10 pm
Posts: 3
Post RobotC for Cortex won't install with RobotC for VW installed
We have been doing the summer course for RobotC using the RobotC for Virtual Worlds. We wanted to try our virtual programming skills on an actual Cortex so we downloaded the trial version of the RobotC for Cortex version 3.61.1. When we tried to install it, we got a message that there was already a newer version of RobotC installed and we would have to uninstall it in order to finish the installation.

We don't want to uninstall the Virtual Worlds yet because we aren't done with the course yet. What I don't understand is that RobotC for the Virtual Worlds is version 3.61.1 as well. Has anyone else had this problem? Does anyone know what to do to fix this issue?


Mon Jul 15, 2013 2:46 pm
Profile
Site Admin
Site Admin
User avatar

Joined: Tue Oct 09, 2012 10:34 am
Posts: 192
Post Re: RobotC for Cortex won't install with RobotC for VW insta
Hi SLic,
The secret is there's actually only one version of ROBOTC, and different parts are activated when you have licenses for them. To activate a 30-day free trial license for VEX Cortex, open ROBOTC and choose Help>>Manage Licenses from the menu. Click the Add License button, choose ROBOTC for VEX Cortex and PIC from the dropdown and click Start Trial. If you've purchased a license, you enter the LicenseID and Password, then click Activate Online.

To select VEX Cortex mode, choose Robot>>Compiler Target>>Physical Robot from the menu. You may need to select Robot>>Platform Type>>Innovation First (IFI)>>VEX 2.0 Cortex as well.

Cheers,
--Ryan

_________________
Ryan Cahoon
CMU Robotics Academy
RVW Software Developer

Robot Potato Head; Virtual NXT


Tue Jul 16, 2013 4:24 pm
Profile
Rookie

Joined: Mon Jul 15, 2013 2:10 pm
Posts: 3
Post Re: RobotC for Cortex won't install with RobotC for VW insta
Ryan,
Thanks a bunch for the solution. Worked perfectly.

SLic


Tue Jul 16, 2013 4:36 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.