View unanswered posts | View active topics It is currently Fri Nov 28, 2014 4:38 am






Reply to topic  [ 2 posts ] 
Help with Motors Please! 
Author Message
Rookie

Joined: Tue Jan 21, 2014 10:58 pm
Posts: 2
Post Help with Motors Please!
I am trying to run 2 of these motors ( http://www.radioshack.com/product/index.jsp?productId=2102828&znt_campaign=Category_CMS&znt_source=CAT&znt_medium=RSCOM&znt_content=CT2032230 ) using the arduino for a prototype remote control car almost. The only problem is that i want to know how to make them go forwards and backwards. Now i figured i would at least be able to get them to go forward on my own without a shield, but i cant seem to get them running. Any ideas on how i should run them or how if i absolutely need one what shield i should get?

Thanks :-)


Tue Jan 21, 2014 11:15 pm
Profile
Rookie

Joined: Fri Feb 21, 2014 5:16 pm
Posts: 8
Post Re: Help with Motors Please!
Find a way to reverse polarity. If you cant get that to work within the software do it in the hard ware. Have one set of +/- ports attached to the motor one way and then another attached the other way. Then in your software, if you want the motor to spin forwards, power the first set of ports, for backwards, the second set of ports.

_________________
Vincent Bensch FTC #6806 Ratchet Robotics


Fri Feb 21, 2014 7:40 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.