View unanswered posts | View active topics It is currently Tue Sep 02, 2014 7:51 pm






Reply to topic  [ 2 posts ] 
"Bad st" error when I set the Teleop file 
Author Message
Rookie

Joined: Tue Nov 06, 2012 5:23 am
Posts: 1
Post "Bad st" error when I set the Teleop file
Hi ,

I am very new to ROBOTC. I working on the FTC and I am trying to get the Joystick work with the NXT wia Samantha.

I downloaded the autonomous and the teleop files on the nxt brain and from RobotC -> Window->Joystick control
I chose the teleop file name from the dropdown list
Everything till now is ok
but the FTCConfig.txt is empty
I also tried the file chooser and it's the same.

why I am getting this error and how can I correct this ?

I am using RobotC version 3.51

Thanks in advance :)


Tue Nov 06, 2012 5:36 am
Profile
Site Admin
Site Admin

Joined: Wed Jan 24, 2007 10:42 am
Posts: 602
Post Re: "Bad st" error when I set the Teleop file
This issue should have been resolved in ROBOTC 3.54. Thanks.

_________________
Timothy Friez
ROBOTC Developer - SW Engineer
tfriez@robotc.net


Thu Nov 15, 2012 4:42 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.