ROBOTC.net forums
http://robotc.net/forums/

Cannot Program
http://robotc.net/forums/viewtopic.php?f=63&t=8120
Page 1 of 1

Author:  DrFeelgood [ Tue Mar 04, 2014 11:22 pm ]
Post subject:  Cannot Program

Just started getting into robots, and my first attempt has not gone as well as planned; I am having quite a bit of difficulty programming my robot. I got the materials I needed from https://solarbotics.com/product/lmr-sh/ . It was a beginners kit, and I hoped it wouldn't be too much trouble to build; unfortunately, that has not been the case.
I installed the picaxe programming editor, along with the drivers for the usb cord which connects the board to the computer, but keep getting the same error message (file attached) saying that the hardware was not found, and I have tried with different ports and everything; resetting doesn't help either. I believe I have soldered everything adequately, as earlier I was able to connect, but not program. Now, I can't even connect, so I think that there is some other problem with the setup, and if anybody has any ideas about possible solutions I would appreciate hearing them, because I am absolutely lost.

Attachments:
File comment: This is the error displayed
error.jpg
error.jpg [ 35.41 KiB | Viewed 5205 times ]

Author:  JohnWatson [ Wed Mar 05, 2014 9:32 am ]
Post subject:  Re: Cannot Program

Unfortunately, we are only able to provide support for the ROBOTC programming environment and its supported platforms (LEGO Mindstorms, VEX Robotics, etc). For this particular issue with the Picaxe microprocessor family, you may want to try the Picaxe forums (http://www.picaxeforum.co.uk/showthread ... 310daf53b2) for further assistance.

Author:  DrFeelgood [ Wed Mar 05, 2014 8:44 pm ]
Post subject:  Re: Cannot Program

Thanks, guess I derped a bit. I'll see if that helps

Author:  mightor [ Thu Mar 06, 2014 4:43 am ]
Post subject:  Re: Cannot Program

Derping is fine but make it's done under medical supervision at all times.

= Xander

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/