View unanswered posts | View active topics It is currently Mon Dec 22, 2014 2:29 pm






Reply to topic  [ 2 posts ] 
SERVO TROUBLE 
Author Message
Rookie

Joined: Mon Nov 25, 2013 8:24 pm
Posts: 4
Post SERVO TROUBLE
HELP!!!!
Our team has built our robot and we are using both continuous and regular servo motors. But when we tried it, all of the servos were twitching. We did something (I'm not sure what we did), but now none of the servos are working. We tried isolating the problem by hooking up the NXT to only one regular servo and only one servo controller. Yet, nothing happens. So, we changed EVERYTHING - the wires, the servos, the controllers, the NXT, ESPECIALLY the programming. And we made sure that all our wires were hooked up properly (YRB) and we inputted all the correct information when we were programming(like the port connections). And it still doesn't work. We are really at a loss of what to do.


Mon Nov 25, 2013 8:52 pm
Profile
Professor
User avatar

Joined: Sat May 18, 2013 1:24 pm
Posts: 272
Location: Olympia, WA
Post Re: SERVO TROUBLE
I can see that you have posted this question in multiple forums. Doing this is generally frowned upon, because it means people will have to deal with more posts and stuff. Next time just post it in one forum; people will see it soon enough. :) I answered your question here: viewtopic.php?f=52&t=7368&p=27447

_________________
FTC Team 6424, the 'Oly Cow - Chief programmer.
FRC Team 4450, Olympia Robotics Federation (ORF).

and also quadrotors. Quadrotors!


Mon Nov 25, 2013 9:24 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.