Problems with Virtual USB
Page 1 of 1

Author:  oxfat [ Fri Apr 01, 2016 8:04 pm ]
Post subject:  Problems with Virtual USB

I have installed the trial version of the Virtual Brick software. However the USB driver does not seem to be correct. I saw another post on this forum saying that you can install it directly from the NXTDriver.bat file. I have done that also. If I open up Device Manager after I run the batch file, I see a virtual USB driver, but it says "The drivers for this device are not installed (Code 28). There are no compatible drivers for this device." I have also tried rebooting the computer after I install the batch file.

The computer is a recent Lenovo laptop running Windows 10. I am hesitant to purchase the Virtual Brick not knowing if I will be able to successfully get it working. Could someone please point me in the right direction?

Edit to Add: I have version 1.2.1 of Mindstorms

Author:  kaijnk [ Wed May 25, 2016 10:51 pm ]
Post subject:  Re: Problems with Virtual USB

I have the same problem. Still finding a way to solve the problem permanently.

For now I use a this method(temporary method). I'm using Win7. Hope it work with Win10.

1. Reboot your computer.
2. Before Windows logo show up, press F8 to make it show boot options.
3. Select an option that say something like "disable driver signature enforcement".

Then let it boot to Windows and enjoy.

Just remember that you have to do this every time you want to use the software.


Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group