View unanswered posts | View active topics It is currently Fri Oct 30, 2020 6:59 am

Reply to topic  [ 2 posts ] 
Brick cannot statrs boot mode 
Author Message

Joined: Tue Jan 15, 2008 5:04 am
Posts: 2
Post Brick cannot statrs boot mode
I have install robotc firmware and it works fine. I tried to reinstall nxt-g 1.03 firmware and the message 'Brick cannot statrs boot mode' appeared. I 've install the last usb drivers. I made several resets for 1 to 7 secs and tried again but nothing. I removed batteries and pressed reset too. Nothing. I tried nxt-g to install firmware but it stuck when writes "prepare NXT...". But robotc still works fine. Any ideas???

Tue Jan 15, 2008 1:58 pm

Joined: Fri Feb 09, 2007 9:21 am
Posts: 616
You probably should not be using 1.03 firmware. It's pretty old. I think 1.04 was a downloadable no-cost upgrade. 1.05 firmware has been available for some time although As far as i can remember, 1.05 is not free from LEGO.

There are known problems with the original USB driver that are of the 1.03 vintage. You definitely want to find the 1.04 upgrade.

The "magic" reset button (in the bottom of the peg hole on the underside of the NXT brick near the USB connector) when held for several seconds will always put the NXT into a firmware reboot mode regardless of whether the NXT firmware is optional or corrupted. It is the "last" resort to reload firmware and recover. Have you tried this?

Mon Jan 28, 2008 3:31 pm
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.