View unanswered posts | View active topics It is currently Thu Jul 24, 2014 8:22 am






Reply to topic  [ 2 posts ] 
VEXnet randomly disconnecting 
Author Message
Rookie

Joined: Wed Jan 09, 2013 5:26 pm
Posts: 9
Post VEXnet randomly disconnecting
Our robot and controller are randomly disconnecting from VEXnet for around 3-5 seconds at a time, it'll be running fine up until then and then just drop connection, our controller batteries are at yellow and will be charged in the morning, is that the problem or is there a bigger problem? also I just paired the robot and controller together today could that be what's causing this also?


Fri Feb 22, 2013 10:14 pm
Profile
Site Admin
Site Admin

Joined: Thu May 24, 2012 12:15 pm
Posts: 556
Post Re: VEXnet randomly disconnecting
I would definitely check the batteries first and foremost, as low batteries in any robotics system can cause a slew of problems. Next, I would suggest swapping out the VEXNet keys, if possible, to help determine if they could possibly be the source of the problem.

Finally, try pairing the Cortex and VEXNet controller again to see if the pairing could be the problem (it is unlikely that this is the issue, though, if the Cortex and Joystick Controller are communicating with one another).

_________________
Check out our Blog! And our Facebook page!
Need help? Take a look at our Wiki and our Forums.

I just met you,
And this is crazy,
But here's my code now,
So fix it, maybe?
~ Carly Rae Jepsen parody


Mon Feb 25, 2013 11:54 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.