View unanswered posts | View active topics It is currently Thu Oct 02, 2014 10:30 am






Reply to topic  [ 2 posts ] 
Help! During district meet, robot stopped working!!!! 
Author Message
Rookie

Joined: Tue Jan 28, 2014 8:28 pm
Posts: 1
Post Help! During district meet, robot stopped working!!!!
Hello!
During our district meet my team's robot stopped working, the FTC judges said and showed that throughout the entire match they received that everything was fine, except for the fact it wasn't moving. after losing, We've been trying to simulate the same scenario but nothing is working. the problem that happened almost every single match, isn't working. My friend, Mentor, and I have been trying everything, from unplugging motor controllers to running the robot over and over again. any ideas? all suggestions are welcome.


Tue Jan 28, 2014 8:40 pm
Profile
Guru
User avatar

Joined: Sun Nov 15, 2009 5:46 am
Posts: 1347
Post Re: Help! During district meet, robot stopped working!!!!
There is not enough info in your post for us to help. You need to explain in details what is not working, post your post and also explain what you expect the code to do. I assume your code worked before but stopped working without any change? What is not working? Autonomous? TeleOp? Both? Communication problem? Brick frozen? Controller frozen?


Wed Jan 29, 2014 2:59 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.