View unanswered posts | View active topics It is currently Thu Oct 02, 2014 10:27 am






Reply to topic  [ 2 posts ] 
Servo Interference 
Author Message
Rookie

Joined: Thu Feb 20, 2014 12:03 am
Posts: 1
Post Servo Interference
Hello,

We've been experiencing movement in our servos while other motors are running, which ranges from occasional jittering in some servos to continuous rotation in other servos until the motors stop running. We suspect that one of the motors is faulty or that there is a static discharge issue of some kind, but any advice on how to resolve this issue would be greatly appreciated.

Thanks in advance,

Team 5151 Infinity


Thu Feb 20, 2014 12:12 am
Profile
Expert
User avatar

Joined: Sat Aug 31, 2013 9:15 am
Posts: 123
Post Re: Servo Interference
Do you happen to be using any version two motors? We found a bizarre problem with our robot, where a particular version two motor on our robot would cause our servos to move as long as it was running.

_________________
FTC Team 6100 Chariots of Fire - Programmer (2012-2013)
FTC Team 7468 Blue Chariots of Fire - Programmer (2013-2014)
FTC Team 7468 Blue Chariots of Fire - Mentor (2014-2015)
Check out our team website at http://cof7468.weebly.com/.


Thu Feb 20, 2014 1:16 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.