View unanswered posts | View active topics It is currently Fri Oct 24, 2014 10:47 pm






Reply to topic  [ 3 posts ] 
Vex Cortex does not work when I unplug USB Cable 
Author Message
Rookie

Joined: Wed Apr 30, 2014 9:48 am
Posts: 2
Post Vex Cortex does not work when I unplug USB Cable
When I download a program and start it, it will work.
When I unplug the USB cable then it will not work.
It has worked for some students and some it has not.
We are doing the robot drag race and we want to set them on the ground to start them with a push button, but a few are not working when we unplug the USB. Everything is on and a fully charged battery.
Thanks


Wed Apr 30, 2014 10:01 am
Profile
Rookie

Joined: Thu Dec 01, 2011 12:07 am
Posts: 40
Post Re: Vex Cortex does not work when I unplug USB Cable
Click ROBOT on the top toolbar then COMMUNICATION MODE on the drop down and make sure USB ONLY is selected.


Wed Apr 30, 2014 10:00 pm
Profile
Rookie

Joined: Wed Apr 30, 2014 9:48 am
Posts: 2
Post Re: Vex Cortex does not work when I unplug USB Cable
Got it. Thanks.


Thu May 01, 2014 8:33 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.